Flash player in Linux

Discussion in 'Support' started by timegas, Jun 17, 2013.

  1. timegas

    timegas Kobold

    Just got a beta invite and tried loading up http://live.cardhunter.com and I was greeted with a message that I needed to install Flash. I examined some of the source to see what it was trying to load and loaded up: http://live.cardhunter.com/client/CardHunterWebApp.swf

    It looks like the Flash program is loading but it fails when it tries to load configuration with the following error in the console:

    GET http://live.cardhunter.com/client/sfs-config.xml 403 (Forbidden)

    So I'm not entirely sure what it's doing here, but it's obviously trying to get some configuration file it doesn't have access too.. Perhaps I've missed some sort of authorization step.

    Any help would be nice so that I can give this game a go and help report more useful bugs ;)

    My web browser is: Chromium Version 27.0.1453.110 (202711)

    Flash version:
  2. Jon

    Jon Blue Manchu Staff Member

    Hi, not sure why you have that error, but you'll need at least Flash 11.5.

    I would start by updating Chromium to the latest version. What operating system are you running on?
  3. timegas

    timegas Kobold

    Unfortunately, Adobe only supports 11.2 on GNU/Linux.. I believe I am using the latest stable version of Chromium already.
  4. Ezekremiah

    Ezekremiah Kobold

    Same issue here, so I guess no chance for me to play Card Hunter from work!

    However, given how much I played over the weekend, this is probably a good thing as I'd likely end up without a job! :D
  5. timegas

    timegas Kobold

    Is there any chance of the developers supporting this version of Flash, or should I simply abandon the idea of being able to play this game?
  6. Kane

    Kane Kobold

    Have you tried using the pepper flash plugin? Works fine for me (Ubuntu 12.04 / Chromium).

  7. Ezekremiah

    Ezekremiah Kobold

    Unfortunately, my laptop's only running Ubuntu 10.04 LTS, so I can't install the Pepper Flash plugin (which requires 12.04 or above).

    It's a work laptop, so I've been reluctant to go to 12.04 or higher, but I am finding more and more reasons to upgrade...
  8. gorbad_6

    gorbad_6 Kobold

    thanks for the hint! works nicely with chrome and pepper flash. curse adobe for pulling linux supprt
  9. dropchid

    dropchid Kobold

    Installed this today with Chromium+Pepper (as per Kane's link above) on Kubuntu 13.04. Works well.
  10. danarchy

    danarchy Kobold

    Anyone of you magnificent techy types know if I can install pepper flash on Android? I have flash 11.2 installed already but the game does not support it. I am using 4.x version of Jelly Bean at the moment on a Asus transformer tablet and would LOVE to be able to play this.
  11. Zalminen

    Zalminen Hydra

    I remember someone saying they've successfully used Splashtop to play on tablets. Haven't tried it myself yet though.
  12. Megadestructo

    Megadestructo Shark Card

    Yes! That works quite well!
  13. nCrazed

    nCrazed Kobold

    Does the game actually use any 11 specific features or could it be built for older flash version to avoid these compatibility issues altogether?
  14. Jon

    Jon Blue Manchu Staff Member

    It does use right-click, which was added in 11.2.
  15. die2lustigen3

    die2lustigen3 Kobold

    you know, ive had some issues with chromium as well, trying to install pepperflash.
    what is working for me is just using chrome which comes with pepper preinstalled, so try that.
    had some weird issues with sound cracking up but thatwas due to some issues with my creative soundcard which seems to be problematic for a lot of different stuff, not only in linux as well.
    so i deactivated the card as well, now im running on the onboard chip and everthing is just working the way it should
  16. Galvatron

    Galvatron Orc Soldier

    The exactly same problem occurs when trying to use "Standalone Flash Projector". Can be downloaded here: https://www.adobe.com/support/flashplayer/debug_downloads.html

    Is there any legit workaround to make it work?

Share This Page