Right clicking now brings up Flash sub-menu?

Discussion in 'Bugs' started by Scarponi, Apr 6, 2016.

  1. Scarponi

    Scarponi Moderator

    I just recently started having a weird interaction with right-click that hadn't occurred previously. Now if I right-click in game (whether a card, or a board square, or whatever) I get a Flash menu popping up simultaneously. Is this a side affect of the most recent build? Of an Adobe update? Of something I did?

    Anyone else having this issue?

  2. Pawndawan

    Pawndawan Champion of Cardhuntria

    Yes. I get this with Chrome 49.0.2623.110m (Flash, but not with Firefox 40.0.3 (Flash

    edit: Updated Firefox (45.0.1), still doesn't give me the Flash popup. Neither does Internet Explorer 11.0.9600.18230IS with Flash
    Last edited: Apr 7, 2016
  3. Master Goo

    Master Goo Ogre

    Yes, this appeared a day or two ago in Chrome (version 49.0.2623.110m).

    Attached Files:

  4. Scarponi

    Scarponi Moderator

    Ugh, too bad. Chrome loads so much quicker than Firefox. @Jon, any way to fix this?
  5. Farbs

    Farbs Blue Manchu Staff Member

    Urgh. I'm not sure there'll be a solution other than to wait until chrome/adobe fix it, but in the meantime you can use the space key or shift-click to perform right-click actions. Mouse wheel may also perform some of them.
  6. DupleX

    DupleX Champion of Cardhuntria

    So this is a bad solution but if you open developer tools in Chrome you can insert
    into the body tag of the CH site so it looks like this
    and that will disable the right-click menu
  7. Jon

    Jon Blue Manchu Staff Member

  8. Robauke

    Robauke Guild Leader

    Ressolved it seems?
  9. Master Goo

    Master Goo Ogre

    Time to time this bug is on, another time its off. Usually 'on' though.
    Last edited: Apr 9, 2016
  10. Master Goo

    Master Goo Ogre

    updated previous message.
  11. Dwedit

    Dwedit Goblin Champion

    Seems to be okay in Chrome 49.0.2623.110 for now with flash player
  12. Lord Feleran

    Lord Feleran Guild Leader

    I had this problem in my first game after log-in but in none of the next ones.
  13. ParodyKnaveBob

    ParodyKnaveBob Thaumaturge

    Yeah, I'm not seeing it right now, either. (Plain ol' Chrome + Flash. Tried in windowed and fullscreen modes.)

    I mightn't notice if it comes back, though, since now I've gotten into the habit of Shift+click and Shift+Ctrl+click for right-click functions, thanks to Farbs pointing out you can do that. (Why is so much CH functionality not in-game-nor-centrally documented? Took me nearly a year to realize that pressing "M" toggles the menu, just for example.)
  14. Scarponi

    Scarponi Moderator

    That's a relatively new feature; if memory serves... it came out with EttSC.
    Flaxative likes this.
  15. ParodyKnaveBob

    ParodyKnaveBob Thaumaturge

    I only started playing a month or maybe two before EttSC came out! $X^ D

    (Edit: That is, I only realized this M thing not very long ago at all.)

Share This Page