Is the game stuck? Can't progress because of a bug? Post here please! - INCLUDE LOG-IN NAME

Discussion in 'Bugs' started by Megadestructo, Sep 12, 2013.

  1. Miratus

    Miratus Kobold

    Hi there,

    I am stuck at White Skull Canyon. I played without any issues on a Windows 7 PC, then when I came home I started my Mac and in both Chrome and Safari I get stuck at White Skull Canyon, after the first click to begin the adventure and then the second click ('Battle!') brings up the dragon and shield spinning "loading" icon, which remains onscreen for more than 25 minutes and counting.

    UPDATE-01: Same result for Firefox. Flash is up to date for all browsers.
    UPDATE-02: Multiplayer works fine. Still can't get White Skull Canyon to start, changing to another (already played) adventure, gets me a popup saying "Your party is adventuring in White Skull Canyon"... :-(

    My nick is Miratus in game.

    Love the game, great tabletop feel and mechanics. Holding off from getting a basic membership until I can play a bit more. ;-)

  2. jramboz

    jramboz Kobold


    I just finished Raid on Ommlet, but I didn't get any treasure at the end. Now I'm stuck, because Gary tells me to go to the Armory and sell the Amber Shards, but I don't have them. I can't seem to do anything else at the moment. :-/

    -- Jason
  3. acadiascreech

    acadiascreech Kobold

    Just registered to play the game after reading the review on Gameinformer. Did the tutorial but now I can't do the Raid on Ommlet because I'm having the same issue - continuous loading spin after clicking 'battle!'
    I'm eager to give this interesting game a try. Hope the issue resolves soon.
  4. RustyTheTroll

    RustyTheTroll Kobold


    I'm stuck on the loading screen for the Raid on Ommlet, same situation as Acadiscreech above.
  5. rockmuppen

    rockmuppen Kobold


    hi same problem as acadiascreench
  6. DeserterKalak

    DeserterKalak Kobold

    The Arena Tournament final won't load for me. When I quit out, it says my team lost, and asks me if I want to replay it (even though I didn't even get to see the map). Attempting to retry won't load the level, either.

    My username is DeserterKalak.
  7. nexusphere

    nexusphere Kobold

    I also have the same problem as Acadiscreech, RustyTheTroll, and rockmuppen, and frankly, no time to mess around with it. Sad.
  8. Uncle Tooter

    Uncle Tooter Kobold

    Game is stuck on the loading screen for the Raid on Ommlet.

    Game name is Uncle Tooter
  9. eyhung

    eyhung Kobold

    My game is stuck on the loading screen for Goblins in the Woods.
  10. Stuck at the streets of ommlet. Just keeps loading. Nothing happens.
    I was in the beta with this account.
    Same nick, criticalfailure
  11. m0_t1me

    m0_t1me Kobold

    finished Raid on Ommlet, got no treasure, can't get to the armory. account name: m0_t1me
  12. Pengw1n

    Pengw1n Moderately Informed Staff Member

  13. Megadestructo

    Megadestructo Shark Card

    I reset:

    Uncle Tooter

    PrawnX - I need your username because PrawnX isn't coming up in any of my searches.

    Everyone else has been added to the list of "look at this please" :)

  14. Oresan_fells

    Oresan_fells Kobold

    IGN: Oresan_Fells
    Problem: I moved to the level 6 The White Scar dungeon and I hit "Battle" and it gets to Melvin talking about "Give players an inch..." I get stuck with a loading Icon (Dragon/shield thing). I tried reloading the webpage a few times, but it still happens. I also tried entering another dungeon and the same thing happens as well.

    At one point when I closed my browser and re-entered the dungeon it brought up the replay option and allowed me to re-equip my characters, but as soon as I hit the replay option the same thing happens.

    Leading up to getting stuck, I rearranged a lot of the gear on my characters and sold a bunch of items in the rarities shop. Specifically some level 18 items I got from the multiplayer quest.
  15. eyhung

    eyhung Kobold

    My login name is alatar and as I said before, I'm having a load problem with the Goblins in the Woods.
  16. DangerMaus

    DangerMaus Kobold

    login: DangerMaus

    stuck / long load times with two adventures available: Tomb of Tvericus & the optional Lizard one (Lvl 11, I think).... completed first "chapter" of the Tomb mission and it paused during aftermath before loot drop.
    previously had stuck attempting to enter first Lizard mission.
  17. DangerMaus

    DangerMaus Kobold

    Update - seems not to be a sticking issue, but one of incredibly long load times
  18. bookmonkie

    bookmonkie Kobold

    Login: bookmonkie

    Stuck at the White Star (level 6 adventure). The first time I started this adventure, the loading screen took forever so I shut it and logged in again. And when I restart it, it says "try again (2 times left)". I clicked it and stuck at the loading screen once again.
  19. zoldo

    zoldo Kobold

    Hello there!

    nick: Zoldo
    Stuck on loading of first mission (right after tavern hiring of a first toon), ommelet raid, same as a couple of guys above.

    Pity, i just played for 10 mins and already want to play more, and this stuff appears -_-
  20. TheSnider

    TheSnider Kobold

    I'm stuck trying to get into the ommelet raid, sometimes the dragon spinner comes up, sometimes not, but it just spins forever. My username is TheSnider

Share This Page