Is the game stuck? Can't progress because of a bug? Post here please! - INCLUDE LOG-IN NAME

Discussion in 'Bugs' started by Megadestructo, Sep 12, 2013.

  1. Ertic

    Ertic Kobold


    I was able to keep adding the party members for free. There were additional choices and I kept making a party.
    When I went to the first mission, I already had an entire party.

  2. Puretide

    Puretide Kobold

    Hi everyone, I'm having exactly the same problem as OttoneZaza and Ertic - I'm stuck at the Orc's head tavern right at the start of the campaign. I've recruited my party but then I receive no further instructions from Gary and no new locations appear. My in game nickname is Puretide, I'd have made a new account but I wanted to keep my name ;_;
  3. Megadestructo

    Megadestructo Shark Card

    Reset! Also, thanks J-Wiz! It was almost 4am my time when that request popped up :)
  4. Puretide

    Puretide Kobold

    Everything is fixed and I'm now playing through the raid on Ommlet! Thank you :)
    Megadestructo likes this.
  5. citizen

    citizen Kobold

    I'm also stuck at Orc's Head Tavern. I only made one Warrior (Dwarf). I don't see a way to make another now that I finished Ommlet and am stuck at the Tavern.
  6. Feight

    Feight Kobold

    Garnet Demon Portal, Chamber of Twists (Encounter 2) 4th time, back to back, I've frozen within the first round. I noticed (at least with the last two attempts) one of Fire Sprites figurines loses its picture (just a base with cards attached) when it happens. It's been overall slow for me lately, but it's specifically that level of that adventure every time I've attempted so far.

    I have attempted to close all browsers, start a brand new one, and immediately attempt that level again (as each freeze costs me an attempt) and it still happens the first round each time; it's unlikely it's a memory leak as it happens very quickly.
  7. Pengw1n

    Pengw1n Moderately Informed Staff Member

    Did you clear your cache? Could be some faulty loading going in there that's messed it up. Beat that adventure yesterday and didn't notice anything out of the ordinary.
  8. Megadestructo

    Megadestructo Shark Card

    Should be reset now.
  9. Feight

    Feight Kobold

    Well, I cleared my cache, closed my browser, and tried again. It got 'frighteningly' slow on a few occasions, but I made it through the level. Whether that worked, or I just lucked out, no idea. In either case, thanks for the suggestion.
    Pengw1n likes this.
  10. Jimonage229

    Jimonage229 Kobold

    Thanks for the update, game is fixed now, works great.
  11. MightyOne

    MightyOne Kobold

    I as well am stuck at the Orc's Head Tavern. I think it was due to having a bad connection when I was playing that logged me out eventually. Anyways, if you could reset it that would be great. ;)
  12. PrawnX

    PrawnX Kobold

    Still stuck after recruiting a character at the tavern... Login is PrawnX.
  13. stoops

    stoops Kobold

    I'm also stuck at the Orc's Head Tavern after being asked to recruit a character for the first time. My login name is stoops.
  14. Kilopip

    Kilopip Mushroom Warrior

    Username: Kilopip

    I played all the campaign missions up to lvl 10 but now that I finished The Viscous Tombs no new missions unlocked. The SP is stuck as you can see on the pic.

    Attached Files:

    • bug.jpg
      File size:
      387 KB
  15. j-wiz

    j-wiz Blue Manchu Staff Member

    It looks like Against the Cockroaches is still open for you.
    Kilopip likes this.
  16. Kilopip

    Kilopip Mushroom Warrior

    You are right :)
  17. Dmenik

    Dmenik Kobold

    I'm also stuck at Orc's Head Tavern =)
    Username: Dmenik
  18. Blaithe

    Blaithe Kobold

    Hi, I'm also stuck at the tavern with no new quests. My ID is Blaithe.
  19. Ericales

    Ericales Kobold

    Log-in: ericales

    Completed Compass of Xorr and couldn't collect loot. The button turned gray after clicking on it then everything stopped. Closed the browser and logged back in. It moved me to the 2nd level of the mission and did the same thing when I completed that.
  20. RedNebula

    RedNebula War Monkey

    Username : RedNebula

    So I used "Store/Retrieve" to save my party and now I cannot enter "Sewer Lizards". I tried refreshing the page and it just ate up one of my attempts. Right now I am just looking at the loading dragon.

    Edit: I cannot enter any dungeons :/ (After I click the battle button, loading dragon comes up and spins continuously.

Share This Page