Is the game stuck? Can't progress because of a bug? Post here please! - INCLUDE LOG-IN NAME

Discussion in 'Bugs' started by Megadestructo, Sep 12, 2013.

  1. mimamo

    mimamo Kobold


    I am stucked after the Raid on Ommlet adventure, just like most of users here. Thanks for solving it.

    Nick in the game: mimamo
  2. Truemalak

    Truemalak Kobold

    Log-in: Truemalak

    Issue Description:
    - Cannot progress beyond first battle within the tutorial section of the game.

    Steps to Reproduce:
    1. Recruited first character (Dwarf Warrior)
    2. Completed first battle (Raid on Ommlet)
    3. Proceeded to The Armory
    4. Logged out of account
    5. Observed that upon logging back in, prompt to complete my first battle appears: "Click the Raid on Ommlet and win your first battle!"
  3. Aranisus

    Aranisus Kobold

    Login: Aranisus

    Issue Description: Stuck at The Orc Head's Tavern

    What have I done?:
    1. Finished tutorial
    2. Recruited Dwarf Warrior in tavern
    3. After coming back to map nothing has changed
    4. Went back to tavern and recruited Elf and Human Warriors
    5. Nothing changed from point 3
  4. digitalforce

    digitalforce Kobold

    Login: digitalforce

    Stuck in opening tavern. Recruited party but can't proceed.
  5. Megadestructo

    Megadestructo Shark Card

    Those stuck during the tutorial have been reset. Everyone else has been noted for our devs to look at further.

    Thanks everyone!
  6. OttoneZaza

    OttoneZaza Kobold


    My game login : OttoneZaza

    I have the same problem of neoncat, kandor and some other players :

    Stuck at the very beginning of the campaign. The only option available location is the tavern, which is highlighted, and when i enter the tavern, i have the characters i recruited for free, but there's no further instruction from Gary.
    When i first entered the tavern, Gary offered no instructions, and i recruited the three free characters and left the tavern. Unfortunately, no other location appears on the world map. I can see all three characters i recruited but can't do anything else. I made my account a few days ago, i login everyday hoping to play but nothing, i am stuck there. If this can help, my account is a "normal" one, not from the beta. Thank you.
  7. Megadestructo

    Megadestructo Shark Card

    Gotcha, OttoneZaza!
  8. OttoneZaza

    OttoneZaza Kobold

    It's working now!!! Thank you Megadestructo!!! Thank you SO much!!!
    Megadestructo likes this.
  9. Quixotico

    Quixotico Kobold


    Temple Sanctum, Round: 1

    This is the first battle. Got the enemy down to two grunt lizardmen and the boss. Cast arc lighting to hit all three, didn't kill them, but one grunt turned as if to run away. Then it was Gary's turn, and it simply stopped. My characters and cards are dark and unclickable. It says "Gary is playing" at the top.

    I can access the menu and go to fullscreen and back, but otherwise the game is frozen.

    EDIT: Browser closed, and it let me replay that mission. Made it through just fine.
  10. violing

    violing Kobold

    I cannot get the game to do anything. I try multiplayer, and it just sticks after clicking the button to find me a match. The time does not tick up at all. On campain, it takes about 5 minutes for the map to load adventures, and once loaded, just spins (forever as far as I can tell...still spinning) when I try to load an adventure.

    Just as an update, the above was while playing in Chrome. I tried again in IE, and while loading takes forever, it lets me play. Not sure if I was just lucky with timing though.
  11. Megadestructo

    Megadestructo Shark Card

    @violing - That's very strange. We haven't had a real lag issue for quite some time now. Have you tried Firefox also? It's weird it would let you play in IE versus Chrome.
  12. Ertic

    Ertic Kobold

    Login: Ertic33

    Issue Description: Stuck at The Orc Head's Tavern

    What have I done?:
    1. Finished tutorial
    2. Recruited warrior, cleric, and wizard in tavern
    3. completed first quest
    4. Game asking me to recruit warrior and perform quest again
    5. Deleted party, attempted to recruit another warrior, but not an option​
  13. Megadestructo

    Megadestructo Shark Card

    Ertic, I think I may have to reset your account to proceed.
  14. Megadestructo

    Megadestructo Shark Card

    Which I just did. Let me know if this helps!
  15. Ertic

    Ertic Kobold


    Thanks that did the trick. I believe that I broke it when I hired an entire party before the UI prompting me to do so.

    Thanks a lot.

  16. Jimonage229

    Jimonage229 Kobold

    Login - Jimonage
    Hi, I'm stuck at the kobold encampment, I've been playing the same two adventures for a couple days now.
    I also had a beta account, don't know if that helps.
  17. Megadestructo

    Megadestructo Shark Card

    Reset as well, Jimonage!
  18. Phaselock

    Phaselock Bugblatter

    Question: How did you --> 'Recruited warrior, cleric, and wizard in tavern' ? From buying a starter pack ?
  19. Azar

    Azar Kobold

    Stuck after completing Raid on Ommlet
  20. j-wiz

    j-wiz Blue Manchu Staff Member

    Looks like Megadestructo is probably asleep, so I reset your account for you Azar.

Share This Page