Is the game stuck? Can't progress because of a bug? Post here please! - INCLUDE LOG-IN NAME

Discussion in 'Bugs' started by Megadestructo, Sep 12, 2013.

  1. luckgoblin

    luckgoblin Kobold

    I am stuck after completing 4 missions in tavern.

    login: luckgoblin
  2. fld

    fld Kobold

    stuck after completing the first mission. It loops back to the tavern and doesnt show me any other team members to add.

    login: lardladd
  3. Name: OblivionNecroninja
    I'm stuck right after Raid on Ommlet. I went to the shop and did as I was told, but it didn't unlock the next adventure :(
  4. MysteriousDrD

    MysteriousDrD Kobold

    Login: MysteriousDrD

    Stuck after finishing Raid on Ommlet too, nothing happening in either the shop or the tavern so I can't progress.
  5. Ailatan

    Ailatan Kobold

    Login: Ailatan
    Ran into an issue where all three of my figures popped new trait cards and after selecting the first trait card, I was unable to select the other trait cards or do anything. I closed the browser and will try again.
  6. Megadestructo

    Megadestructo Shark Card

    Got everyone but Ailatan. Please lmk how that turns out!
  7. Ailatan

    Ailatan Kobold

    Closing and getting back in worked. Thanks.
  8. viewpoint

    viewpoint Kobold

    Log-in: Viewpoint

    Stuck at white skull canyon. No levels open after that one.
  9. dimode

    dimode Kobold

  10. Smooth

    Smooth Kobold

    Got stuck at Raid on Ommlet.
    Login: Daghen
  11. Duffy

    Duffy Mushroom Warrior

    I got stuck in pvp.

    Here's a screenshot [​IMG]
  12. McFluffins

    McFluffins Kobold

    Login: McFluffins

    Description of problem: During the last fight with melvelous(first module), my warrior got taunted by one of the orcs. While trying to hit the other one, it took more than 10 seconds to process one attack, and when I tried the 2nd time to hit him, game froze. Either that, or moved incredibly slow. Because I tried hitting F1 and going all the way down, however each time I pushed "page down", it needed more than 3 seconds to actually move 1 page down.

    I had my ass handed to me twice after refreshing, leaving me quite frustrated, cussing, and closing the game for the day.
  13. Bobob

    Bobob Kobold

    Login: bobob

    Problem: As of this morning any login attempt immediately comes back with a Login Failed dialog with the text "Login failed: Wrong password for user {0}". I reset my password without any change in behavior. If I type an invalid password the dialog box has "Login failed: Invalid username or password" so I'm confident that that password is correct.
  14. Pengw1n

    Pengw1n Moderately Informed Staff Member

    Try this, should work!
    Megadestructo likes this.
  15. Bobob

    Bobob Kobold

    Pengw1n likes this.
  16. dimode

    dimode Kobold

    Hey guys, could you please check why the compain does not go on for my account "Dimode"? I finished the second dungeon, collected loot and got disconnected. After re-login, no messages came from the NPC-guy and no new dungeons appeared.
  17. fred321

    fred321 Kobold

    Game keep stopping during battles, as if I lost connection. I've waited as long as 5 minutes for it to come back and nothing happens. Doesn't look like an internet issue since all sites work perfectly, and I can even conect to the game in another tab (wich causes the first tab to lose conection).
  18. Username: Velocityraptor
    Stuck: Roadside Ambush playing a bludgeon from my elf priest against a Goblin Grunt. My priest is bouncing around waiting for the card to be played. Second time I have been stuck on this map in the last 10 minutes. I conceded the first time to restart the battle.
  19. Pengw1n

    Pengw1n Moderately Informed Staff Member

    There seems to be lag spikes atm. Mp chat just froze. Not what this thread is for though, guys. These are people stuck due to bugs. These are server issues.
  20. Ninja_Koala

    Ninja_Koala Kobold

    Log-in Ninja_Koala

    I'm afraid I'm having the same bug after the Armoury unlocks. Entered the armoury and the next quest hasn't appeared. I'm still getting the 'Our tale begins in Cardhuntia ...' message

Share This Page