Is the game stuck? Can't progress because of a bug? Post here please! - INCLUDE LOG-IN NAME

Discussion in 'Bugs' started by Megadestructo, Sep 12, 2013.

  1. HoloGhost

    HoloGhost Kobold

    So the "Expedition to the sky citadel" is not a free adventure set? oops :)
  2. Fridgeeater

    Fridgeeater Kobold

    Login Name: Fridgeeater
    Ruby Outer Ring (in Ruby Demon Portal) won't load. I click battle and get the spinning 'loading' icon, and then it just sits there for at least minutes. I have to close with AltF4 because I can't even use the continue/leave battle/etc menu.
    Things I've tried so far: Level 16 or 18 party, leveled down & with appropriate gear. Same with no gear equipped. An all level 1 party with no gear equipped. Going into Steam and "verify integrity of game cache'.
    I tried creating a new account, and that account went into the Ruby battle just fine.
  3. timeracers

    timeracers Guild Leader

    Try emailing
  4. BlackVoidDeath

    BlackVoidDeath Guild Leader

    Username: BlackVoidDeath
    I deleted this post because I thought the problem is resolved but now every time I log in the message comes up and I cannot play at all.
    Edit: This comes up "Connection failed. The server or your internet connection may be down. Please refresh the page and try to login again."
  5. Sir Veza

    Sir Veza Farming Deity

    I get this occasionally. Sometimes I can clear it by closing and reopening the browser, and sometimes by rebooting my computer.
    BlackVoidDeath likes this.
  6. AjaxSawdy2

    AjaxSawdy2 Kobold

    My name is AjaxSawdy2 and I'm stuck in single player campain.

    I was playing through the campain for the first time, strait through and when I got to Slub Guts Sanctum, I don't see any buttons (except the green check mark in the middle of the right hand page, which doesnt work), nor do I hear/see any dialoge from the GM. I can't even exit back to the map to try a different dungeon, so I have to quit and reload the game every time. Rebooting the computer didn't help, and also when I get to the other lvl 5 dungeon that unlocks at reaching level 6 (the one where the pizza girl shows up and asks what we're playing). The GM gets as far as saying, "nothing, we're studying for a history exam." (or something to that effect) and then gets stuck.

    POST EDIT 3: I uploaded screen shots of the problem, only the screen shots show both the exit button and the begin campain button. :/ I promise you, in game they are NOT there! I even double checked after taking the screen shots to see if they were just invisible but they are NOT there. :c

    POST EDIT 2: Correction, none of the dungeons are loading correctly, I can still access the shops, but none of them have a way to exit back to the overworld map either.

    Post Edit: the other dungeon that wont load fully is Rescue From Sheild Haven Prison. Diamonds of the Kobolds isnt loading either, the GM goes "and now" and when i click on the green button, nothing happens except a clicking sound. the other menu buttons and full screen buttons seem to work fine, but since the main menu doesnt have a return to map option I'm going to have to quit and reload the game. I'll keep trying other dungeons and keep you guys updated.

    Not sure how I got into this pickle, but these bugs aside this is definitely the funnest game I've never paid for. ^_^

    2016-01-15_00001.jpg 2016-01-15_00002.jpg
    Last edited: Jan 15, 2016
  7. rgbcyan

    rgbcyan Kobold

    rgbcyan. I'm trying to complete all the quests, and HR1 stays stuck on the loading page when I try to start it. I can play any other map.
  8. Genyaavacado

    Genyaavacado Kobold

    Login name:Genyaavacado
    Greetings I just got done with my first multiplayer match with gary and I bought two new chests from the recent expansions with my pizza slices. I attached a divine weapon "White Atatl" to my dwarf priest and then removed it. Now it says none of my characters have power tokens and the game is unable to save my characters or progress. Not card hunters certified. Please assist, thanks for your time and consideration.
  9. Sir Veza

    Sir Veza Farming Deity

    Do you have a red banner at the top of the screen that says: APPROVAL DENIED - Items require more power tokens?
    If this is the case, you are probably running an adventure below your character's current level, and your level has been temporarily reduced to the adventure level +2. If your level has been reduced, "Level: #" will be colored red instead of black. Items lacking the appropriate power tokens will also be highlighted in red. Once you swap out items to match the available tokens, the character name will change from red to black. Repeat this for each character whose name is colored red. Once all the names are black, your party will be Card Hunter Certified.
    Note: You have 100 slots in Store/Retrieve. Unlike most other games, they do not store your current location and status in the game. (The game stores this automatically.) They only save character and equipment configuration, which is actually more useful in this type of game. If you store a party configured for a specific adventure, all you need to do is load it whenever you want to run that adventure.
    I hope this helped.
    Good Hunting!
    Hidden Jaguar likes this.
  10. Sir Veza

    Sir Veza Farming Deity

    I'm sorry you're having problems with the game. Email your info to to get a quicker response. The troubleshooters seem to check for support emails more often than they read the forums.
  11. My account got deleted under Eoileak and then i restarted under summer_fiend which was my KONG e mail...... but it was because my kong account had somehow been split..... Idk whats happening but im missing all my stuff from when i played under Summer_fiend and now they gave me back the Other account under Eoileak... sigh. Sincerely confused.
  12. timeracers

    timeracers Guild Leader

    I suggest emailing support at .
    ParodyKnaveBob likes this.
  13. afterlife2w

    afterlife2w Kobold

    One of my friend stuck at campaign "'The Tomb of Tvericus ". He said that it is infinite loading when he click it. All previous adventures are fine but this one totally stops his progress...
    His ID is Sanji's HappyV
    Is there any solution?
  14. Jerako

    Jerako Kobold

    I'm stuck because the AI is smarter than me, and has 4X the characters. Clearly that must be a bug.
  15. BlackVoidDeath

    BlackVoidDeath Guild Leader

    Are you playing a map with lots of Kobolds? Though I am concerned for you if they are actually smarter than you.
    ParodyKnaveBob, Jerako and timeracers like this.
  16. Jerako

    Jerako Kobold

    Goblins, actually! The big, dumb ones with huge fists are definitely smarter, lol.
  17. Shanomo

    Shanomo Guild Leader

    I can't do LF (return to astral shrine) today because of a super buggy issue, I'll try and go through step by step what happened.

    1. Entered co-op with one other person, I invited him, made a dwarf war build for it.
    2. Stuck on "waiting for team" icon, relogged in.
    3. My dwarf war had changed gear to a previous state for no reason
    4. Stuck on "waiting for team" icon, relogged in.
    5. Same problem again, I disbanded team and my co-op partner invited me
    6. Partner selected module, and when I clicked "follow" the battle started immediately.
    7. After the battle finished, I received no victory screen, relogged in.
    8. The post-battle failed screen now appeared instead of post-victory screen, however when we proceded to next battle I was playing battle 2.
    9. After we finished battle 2, it again did not show the vitory pop up.
    10. After relogging once again, it said I had once again failed battle 1.
    11. team disbanded.

    Are you as confused as I now?
    My co-op partner advised changing animation speed, expending minimizing screen, to make the victory pop up appear. Nothing worked.
    Hope you can help, honestly really surprised that the game is being this buggy, when I havent had such issues before ever.
  18. timeracers

    timeracers Guild Leader

    BTW: It is helpful if you post the console log too (due to the size of it you may need to post it on some external site then link it here).
  19. Shanomo

    Shanomo Guild Leader

    After so many resets, will the log still be there? If so I'll try and get it.
    Also I just tried starting another adventure in co-op, it worked fine, only LF module is bugged for me.
    Last edited: Jul 24, 2016
  20. Shanomo

    Shanomo Guild Leader

    Username:Shanomo (forgot to add this sorry)

    Further to my previous comment, the module will now no longer intialize at all, even in single player and after relogging. Some response in ragards to this would be appreciated, not being able to do LF is rather a waste of good club membership loot too :( Hope I can do lf tomorrow!

    I will copy paste my console log here:
    === CARD HUNTER CORE PC Client ===
    Tue Jun 21 01:13:55 GMT+0900 2016
    Sandbox Type: remote
    SFS Version: 1.2.0

    Create landing screen.
    Initializing world screen
    Landing screen: set login dialog
    No bootstrap configuration file.
    Loading configuration from ch-config.json
    Logged in as Shanomo
    === SERVER CONFIG ===
    Loading static data...
    Fetching manifest
    received block list
    blocked: Gaming ninja
    blocked: sefabaser2007
    blocked: DING DONG BANNU
    blocked: anticorpo
    blocked: xREAPERx
    blocked: Close Up Mongo
    blocked: snickersimba
    blocked: Cribbage
    blocked: PassaTempo
    blocked: xSharingan
    blocked: the DAvinci
    blocked: Draconzz
    received friend list
    friend: sucre
    friend: Deepweed
    friend: Pyrious
    friend: redrox4eva
    friend: Robauke
    friend: plasmaleak
    friend: FcxHiro
    friend: Graxus
    friend: Sods
    friend: Sniffy The Rat
    friend: zippo_at_work
    friend: haiku_seven
    friend: Worphos
    friend: TheLoLChampion
    friend: Beldhyr
    friend: 198891
    friend: macizo
    friend: BlackVoidDeath
    friend: Trixity01
    friend: imalexandru
    friend: Rebel7284
    friend: ttofis
    friend: Master Goo
    friend: gurel
    friend: o0iPoke0o
    friend: Galvatron
    friend: senhor linguini
    friend: ThetianKnight
    friend: Raptork9
    friend: djingis
    friend: Astroboy123
    friend: RedVampire
    friend: Nikroesis
    friend: uhlik
    friend: krnark
    friend: LordAsrielAuB
    Manifest loaded.
    Creating CSV parser.
    Processing manifest.
    Processing: Hint
    Loading from
    Processing: Card
    Loading from
    Processing: Adventure
    Loading from
    Processing: Equipment
    Loading from
    Processing: CharacterArchetype
    Loading from
    Processing: Figure
    Loading from
    Processing: ExperienceTable
    Loading from
    Processing: HealthTable
    Loading from
    Processing: TalentTable
    Loading from
    Processing: Prompt
    Loading from
    Processing: Keywords
    Loading from
    Processing: Price
    Loading from
    Processing: StarterPack
    Loading from
    Processing: MPReward
    Loading from
    Data loaded.
    Verifying data.
    Initializing deck builder
    Initializing deck builder
    StaticCardRenderer::checkTextArea Bless Card Description is too tall.
    StaticCardRenderer::checkTextArea Bless Card Description is too tall.
    Initializing deck builder
    Initializing deck builder
    StaticCardRenderer::checkTextArea Bless Card Description is too tall.
    StaticCardRenderer::checkTextArea Bless Card Description is too tall.
    StaticCardRenderer::checkTextArea Bless Card Description is too tall.
    StaticCardRenderer::checkTextArea Bless Card Description is too tall.

    > clip
    Last edited: Jun 20, 2016

Share This Page