Is the game stuck? Can't progress because of a bug? Post here please! - INCLUDE LOG-IN NAME

Discussion in 'Bugs' started by Megadestructo, Sep 12, 2013.

  1. Mintylord

    Mintylord Kobold

    It seemed to resolve itself now.

    Thanks all.
     
    Sir Veza likes this.
  2. Dargenom

    Dargenom Orc Soldier

    I tried doing the Pools of Slime adventure today to get the loot fairy, but i disconnected about two levels in, and now whenever I try to reconnect to the battle or go into singleplayer it plops me into an infinite loading screen.

    Not sure what to do, is there a debug thing I can try? My ingame username is Dargenom.
     
  3. Kalin

    Kalin Begat G'zok

    This is typically solved by @Jon deleting the bugged battle room, but he usually doesn't work during the weekends.

    While you're waiting, try going into MP and asking someone to invite you to a co-op team. Joining a team kicks you out of any modules you're in, and that may be all that's needed to unstick you.
     
    Pawndawan, timeracers and Dargenom like this.
  4. Dargenom

    Dargenom Orc Soldier

    It worked! Thanks Kalin!
     
  5. Yoshicam

    Yoshicam Kobold

    I can't make any characters. i deleted my party in the hopes to create a new one and dont have enough gold to buy anyone. login name is through steam? so OG BRICK SQUAD then?
     
  6. Jarmo

    Jarmo Snow Griffin

    One thing you could do is ask someone to invite you in Co-op to the first adventure of the EttSC expansion. You will get a free level 18 party as soon as you enter the adventure. You could then use that party to earn enough to buy the characters you want.
     
    timeracers likes this.
  7. Jon

    Jon Blue Manchu Staff Member

    Email support@cardhunter.com and we'll fix you up.
     
  8. Mintylord

    Mintylord Kobold

    Hi all,
    Unfortunately it seems that my card hunter has frozen again. It wont let me log in. I am sure I wasn't in the middle of any quest this time it just wont let me log back in.

    If you need my steam username its: Mintylord

    Thanks,
     
  9. lovelyss

    lovelyss Kobold

    Username: Lovelyss
    Problem: Turn got stuck during an adventure, refreshed the page, game gets stuck after I log in now.
     
  10. BrikaBraka

    BrikaBraka Kobold

    Game froze and now will not log back in. Log in name is brikabraka
     
  11. Log in xWHATSxHISxFACEx
    Stuck right after completing Kobold Encampment
     
  12. Aielman

    Aielman Kobold

    Aielman

    Stuck at end of white skull tutorial - it won't give me the next campaigns even though I defeated it.
     
  13. Pawndawan

    Pawndawan Champion of Cardhuntria

    If you've recruited Priest to your party, just refresh browser / restart client. New adventures should appear after the refresh.
     
  14. Zo0m3R

    Zo0m3R Kobold

    Zo0m3R

    Struck at third part of latest and newest Manticore adventure after a lot of tryes. It's about 3d time for today, but previous battles with srtuck i resigned and in this I got last steps to end it, but... HELP!
     
  15. Pawndawan

    Pawndawan Champion of Cardhuntria

  16. Flaxative

    Flaxative Party Leader Staff Member

    Sorry, I never encountered any game-ending bugs when I was testing the module. Not sure what happened between my testing it and it showing up on the live server. :( Sounds like Jon's on it, though!!
     
  17. Weapon_Master

    Weapon_Master Kobold

    Log-in Username: DustinH35

    I keep getting my characters in MM 9 part 3 close to Alet Zahav for the takedown, then one character gets hit by the zombie swarm attack, it fails to resolve and freezes the game. Refreshing the page doesn't solve the problem.
     
    TEETSmaGEETS likes this.
  18. Jon

    Jon Blue Manchu Staff Member

    I think I have a fix for this which will get deployed soon (later this week).
     
  19. TEETSmaGEETS

    TEETSmaGEETS Kobold

    My Log-in name is TEETSmaGEETS. I have been stuck on Mauve Manticore #9 Level #3 (Necromania) . I have tried both exiting the game and restarting the dungeon and the game freezes permanently in any case. I can still access the menu but nothing else. The circumstances are very similar in every case. I get my characters to the bottom of the map, and one is attacked by a zombie with the card "Zombie Mob" down there. The card pops up and that's all she wrote. When I quit the game and try to continue the adventure it opens up but is still frozen in the same place. The image is from after I restarted the game and tried to continue. Before restarting the game the Zombie Mob card was stuck popped up on the screen as well. This was after I had already restarted the mission and started it over once. Cardhunter.png
     
    CoreGoon likes this.
  20. TEETSmaGEETS

    TEETSmaGEETS Kobold

    ME TOO
     

Share This Page