Is the game stuck? Can't progress because of a bug? Post here please! - INCLUDE LOG-IN NAME

Discussion in 'Bugs' started by Megadestructo, Sep 12, 2013.

  1. Xithias

    Xithias Kobold

    Is the campaign game supposed to end after White Skull Canyon? I beat that, hired a priest, and nothing else is happening.

    My Login is Xithias.
  2. Mancs

    Mancs Kobold

    Hey there!

    I hired the wizard to my party, but the melvin is still asking me to hire a wizard. Can't advance in quest line.

    Login: Mancs

  3. mosukee

    mosukee Kobold

    After I done White Skull Canyon I can't do nothing more. I have problem like Xithias but I don't have priest.

    Login: Seyone
  4. Megadestructo

    Megadestructo Shark Card

    Noted! I've passed the info along and the rest of the team will probably take a look tomorrow during the day :)
  5. Gakas

    Gakas Kobold

    Login: Gakas

    After finishing the first mission Raid on Ommlet, I do not go out other missions :mad:
  6. Salamander512

    Salamander512 Kobold

    I'm also stuck after the first mission (Raid on Ommlet). Login: Salamander512.
  7. LucifaZ

    LucifaZ Kobold


    I'm also stuck in the same place (Raid on Ommlet).

    My login is : LucifaZ
  8. dulakh

    dulakh Kobold

  9. Login: Corporate Power

    I am stuck at The Armory directly after The Raid on Ommlet. I never received the amber shards quest reward and cannot progress. I even waited for the quest cooldown to expire and repeated it without any luck.

    This game seems really fun so far. I want to play!
  10. PrawnX

    PrawnX Kobold

    Also stuck in the first tavern, without any instructions on how to proceed... Worked fine in the Beta. PrawnX is my login.
  11. Zahuren

    Zahuren Kobold

    Stuck in the first tavern with no further instructions. My log in name is Zahuren.
  12. Megadestructo

    Megadestructo Shark Card

    Thanks guys!
  13. Smooth

    Smooth Kobold

    Stuck after doing the first mission. The game just stopped working and I had to close the tab whereupon the tutorial became stuck. Login is Daghen.
  14. ProzacPimp

    ProzacPimp Kobold

    I'm also stuck after the first mission (Raid on Ommlet). No trigger to get my second character at the inn. Login: ProzacPimp
  15. tintin666

    tintin666 Kobold


    I'm stucking May be, tutorial section loading just before
  16. Reb0rn

    Reb0rn Kobold

    Login: Reb0rn

    Stuck on The Armory after finishing Raid on Ommlet.
  17. SirNuke

    SirNuke Kobold

    My login is SirNuke nad I'm stuck after completing Kobold Encampment
  18. Megadestructo

    Megadestructo Shark Card

    Okay guys - everyone who's still stuck in the tutorial mission (which is most of you), I'm going to reset your progress (which recredits your pizza if you got any). This is a heads up because being stuck is no good but this'll let you get through it again. We'll look into the root cause of course :)
  19. Megadestructo

    Megadestructo Shark Card

    Hey everyone - if you're stuck in the tutorial mission (which most of you seem to be), I am going to reset your account. That means you'll have to go through it again (sorry!) but you won't be stuck anymore and will be able to get past that point.

    In the meantime, we're looking into what's causing it in the first place too.

    Thanks for your patience!
  20. dulakh

    dulakh Kobold


    Of course no problem, first of all WE thank you the game! Anyway the problem hasn't solved, and a new bug appeared: at first time in the Tavern when you choose the warrior, you can add another two freely.
    After exit i can't get the goblin missions. I tried it with one Warrior too.

Share This Page