Can't connect to game

Discussion in 'Bugs' started by i_am_carlos, May 14, 2013.

  1. i_am_carlos

    i_am_carlos Kobold

    I was excited to get my beta key, but after creating an account and trying to play, I can't seem to connect.

    "Connection failed. The server or your internet connection may be down. Please refresh the page and try to login again."

    I browsed the forum and found one similar thread ( and I also have the error from the javascript console: Port error: Could not establish connection. Receiving end does not exist.

    I'm not sure what to do here. Any Suggestions?

    Chrome 26.0.1410.64 m
  2. Pengw1n

    Pengw1n Moderately Informed Staff Member

    Did you check if you could open those ports mentioned in the other thread, if you have a firewall?
  3. i_am_carlos

    i_am_carlos Kobold

    I tried disabling my firewall entirely, but it still didn't work.
  4. j-wiz

    j-wiz Blue Manchu Staff Member

    A quick bit of searching suggests that the error you're getting might be a side effect of some browser extensions, most notably ChromeToPhone and Adblock. I'd start by checking extension settings for those, if you have them installed, or possibly disabling those or other browser extensions in case they're preventing the connection.
  5. i_am_carlos

    i_am_carlos Kobold

    Disabled all extensions and firewall. Still getting the same error message. :(
  6. j-wiz

    j-wiz Blue Manchu Staff Member

    I'm not sure what this could be. Your web browser was able to successfully communicate with the server in order to get you past the maintenance status page, so it's not that your computer can't talk to the server. Where it's failing is when the game client (Flash) is trying to connect to the server. My next thought would be to check your Flash Player privacy settings to make sure it's not preventing the connection, especially since the browser outside of flash is able to connect.
  7. i_am_carlos

    i_am_carlos Kobold

    Sorry, work and extra-curriculars got really busy for a couple of weeks. I spent some time tweaking Flash's security settings tonight, and still came up with snake eyes. :(

    Open to suggestions.
  8. i_am_carlos

    i_am_carlos Kobold

    Bump to inform that I seem to have solved the problem. Disabling my other network adapters (Hamachi - virtual, Ethernet - physical, bluetooth - physical) seems to have allowed me to connect without issue. I'm not sure which one was actually the problem, as I just disabled all three. My bet would be the Hamachi connection, though, because it always thinks it's connected to the virtual network, but has no path out to the internet. Anywho, I hope this helps!

    I guess this topic can be closed now and marked solved?
    j-wiz likes this.
  9. j-wiz

    j-wiz Blue Manchu Staff Member

    Glad you're able to get in now! I hadn't even thought of that one, and I occasionally run into that with multiple network adapters in some of the machines I have here.
  10. i_am_carlos

    i_am_carlos Kobold

    Yeah. Hamachi has given me issues similar to this before, but I hadn't thought about it. Call it a move of desperation. :-p
  11. TRPG

    TRPG Kobold

    I'm not sure fi this is the right forum but it won't let me log into the Steam with my current account and says it does not exsist despite me being able to long in here just fine
  12. DainankLoL

    DainankLoL Kobold

    This thread was created a long time ago (2013), thus they were probably discussing another issue. Try starting a new thread in the bugs section of the forum.

Share This Page