Tutorial ended after first adventure

Discussion in 'Bugs' started by Neofalcon, Jan 12, 2013.

  1. Neofalcon

    Neofalcon Goblin Champion

    I got a beta key yesterday, and after completing the first adventure a shop appeared on the map and...nothing else. Gary didn't say anything, the only thing for sale at the shop was an axe (which I bought by selling the loot from the first adventure), I couldn't replay the first adventure, and there was nothing in the tavern.

    I ended up selecting "skip tutorial", which unlocked everything, just so I could continue playing.

    The only thing I did that may have been different from other people is that almost immediately after logging in for the first time, there was a message that the servers were going to restart in 10 minutes. I decided to stop playing and come back after the restart, before having even gone into the tavern for the first time. I was on, like, Gary's second dialogue box, and when I returned to play later the dialogue was gone and it was just the tavern there. I entered the tavern and everything seemed to proceed as normal, I got all the dialogue boxes from Gary up until the end of the first adventure.

    I'm using Firefox 18.0 and Flash 11.5.502.146
  2. Jon

    Jon Blue Manchu Staff Member

    Do you recall roughly what time this play session was so we can look for errors in the logs?
  3. Jon

    Jon Blue Manchu Staff Member

    Also, can you please message me your username (also to check the logs)?
  4. Jon

    Jon Blue Manchu Staff Member

    I've found a problem here but I need more info. If anyone else sees this please post and let me know what time it happened and any context. I'd particularly like to know the last thing that Gary said to you before the tutorial stops.
  5. Phoenicika

    Phoenicika Kobold

    I too had this problem. It happened about 10 minutes ago, and I believe the last thing that Gary told me was to loot the barrel of herring. I then dragged the barrel from the chest into my inventory. I solved it the same way Neofalcon did, by clicking end tutorial.
  6. Jon

    Jon Blue Manchu Staff Member

    Argh, yeah, sorry about that. I've added more logging to try to track down the problem but don't have a fix yet.
  7. Havocc

    Havocc Kobold

    I've encountered a similar problem a couple of minutes ago. I finished the second part of "Raid on Ommlet", now Gary still tells me: "Click the Raid on Ommlet for your first battle!", although it is exhausted. Skipping the tutorial in the menu lets the "Startington Keep" appear, however there seem to be no new missions. Gary's message is still shown.

    edit: The last thing Gary said during the mission was something like: "Now take out the *creatures*".
    edit2: after relogging the tutorial skipping worked
  8. Yeah I just got this bug in my first ever game (check server logs for my username, around 15 mins before this post - 26 Jan around 4:00 UTC), feedback of my actions here: http://www.cardhunter.com/forum/threads/clapyourhandssayyeahs-day-1-beta-feedback.768/#post-9115

    Gary tells me "aside from the must and dust, the tavern is uninhabited". The first adventure is on cooldown and the shop has no new loot in. Nothing much for me to do.

    I've left my game in the broken state if you want to login as me.

    Latest Chrome, Win 7 64-bit.
  9. 'resettut' reset the shop and hid the first adventure, however going back to the inn Gary informs me it's "dusty and uninhabited". No progression here possible -- and after entering the two available places (inn, shop) there's no way to leave as the 'Exit' button is disabled.

    'skiptut' opened new areas, however I've still only got my lvl 1 warrior. Will try to re-do the first instance, else I guess I'm on my own!

    Edit: re-did the first instance after skiptut, I can now hire at the inn.
  10. I'm having similar issues with the shop. I use a Mac book and get the notorious rainbow wheel and it loads forever. I try to skip it and hit red continue button but I get the wheel. I have to force quit Firefox to attempt again. It's the tutorial level the first time you need to shop. On more attempts I was able to get the axe and get to the kobold ambush but as soon as I move it freezes with the rainbow wheel. I use OS X 10.6.8 and Firefox with newest Adobe updates. I also wanted to start over the tutorial but couldn't figure out how to restart and make a new character, thank you guys for this game.
  11. Veris

    Veris Kobold

    Hi, this happened to me as well. I believe it happened on Tuesday the 27th of August, around 9pm-10:30pm Eastern. I started the tutorial, and then completed the "Raid on Omlet", and then the "Attack on the Kobold Encampment" - after which I end up on the main map, with no new options. Gary still says "wipe out the encampment". Nothing else changes, no way to reset or progress. I'm using a Mac, OX 10.8.3 , and Safari.
  12. Jon

    Jon Blue Manchu Staff Member

    Can you try refreshing your client and logging in again please?
  13. Jon

    Jon Blue Manchu Staff Member

    Please PM me your game account name.

Share This Page