[SUPPORT] Cant Connect to Server

Discussion in 'Card Hunter General Chat' started by detharis, May 21, 2013.

  1. detharis

    detharis Kobold

    I recently found my email for my card hunter beta, which I have been anxiously anticipating for a while, and to my dismay I couldn't connect. I have searched the forums and I updated java, I opened the ports 8080, 9933, 8443 and also disabled Google chrome add-ons, and according to the F1 console this is as far as I get;

    Loading configuration sfs-config.xml
    Initializing world screen
    Config Loaded
    Config host: live-server.cardhunter.com
    Connection failed

    Please kind denizens of the forums, lend me your aid!

    **edit 1**
    Internet Explorer gave me the same errors after forcing me to update Adobe as well.
  2. I am not in beta but You could try another browser.
  3. Megadestructo

    Megadestructo Shark Card

  4. detharis

    detharis Kobold

    E-mail has been sent, I hope I can play soon! Thank you for the support E-Mail.
  5. Megadestructo

    Megadestructo Shark Card

    They're in Australia, so give 'em a bit to wake up first :)
  6. Jon

    Jon Blue Manchu Staff Member

    How are you connecting to the internet? Are you perhaps behind a firewall of some sort?
  7. detharis

    detharis Kobold

    I am using Google Chrome. I have disabled windows firewall and I temporarily disabled both Norton Smart Firewall and Anti-Virus protection just in case. And for good measure I just tried again in case of any silly windows shenanigans and it still wont let me connect.

    I tried it on my brothers computer, everything is basically idnetical except i run windows vista and he has windows seven, other than that there is really no difference and his computer connected and load up almost instantly, is my OS stopping it from connecting?
  8. Jon

    Jon Blue Manchu Staff Member

    Hmm, I can't see how Vista could be a problem, but it certainly sounds like your PC has something unusual going on.
  9. Megadestructo

    Megadestructo Shark Card

    Can you snag a screenshot of the issue?
  10. Skan

    Skan Kobold

    I'm actually having the exact same issue, I've tried chrome and internet explorer, though interesting thing is even though I registered for this beta I had to sign up for an account on the forums again because it didnt recognize my username.

    The exact error message says "Connection failed. The server or your internet connection may be down. Please refresh the page and try to login again."

    Also, no its not my internet just went to speedtest.net it says 53mbs up 8 down.

    Also, also, interesting enough it says checking server, connects to the game to the part where you log in and then the connection failed thing until after you try to log in.

    Also, also, also, I'm on windows 7

    I get from Chrome:

    Resource interpreted as Script but transferred with MIME type text/plain: "http://live.cardhunter.com/client/js/xdr.js".

    Resource interpreted as Script but transferred with MIME type text/plain: "http://live.cardhunter.com/client/js/swfobject.js".

    Resource interpreted as Script but transferred with MIME type text/html: "http://live.cardhunter.com/client/js/cardhunter_client.js".

    Resource interpreted as Script but transferred with MIME type text/plain: "http://live.cardhunter.com/client/js/cardhunter_googlewallet.js".

    Viewport target-densitydpi is not supported.

    I get this from firefox:
    [06:15:43.950] Unknown property 'box-sizing'. Declaration dropped. @ http://live.cardhunter.com/
    [06:15:44.521] Error in parsing value for 'filter'. Declaration dropped. @ http://live.cardhunter.com/:1
    [06:15:53.845] GET http://live.cardhunter.com/sfs-config.xml [HTTP/1.0 200 OK 31ms]
    [06:15:53.905] GET http://live.cardhunter.com/ch-config.json [HTTP/1.0 200 OK 29ms]
    [06:17:23.478] GET http://live-server.cardhunter.com:8080/crossdomain.xml [HTTP/1.1 200 OK 119ms]

    And even though right there^ it says OK 119ms, it says connection failed, cannot connect to server.
  11. Phaselock

    Phaselock Bugblatter

    The errors from ffox are just css warnings, safe to ignore. Upon login, you should see a shield with a running halo animation. While that was happening, did you click to visit other browser tabs ?
  12. Jon

    Jon Blue Manchu Staff Member

    Skan, did you try temporarily disabling your firewall and/or any virus checkers you may be running?
  13. Skan

    Skan Kobold

    Yes, I've disabled the firewall, my brother who is on the same router is able to connect. I had no other tabs open in firefox when I attempted to launch it. I did not disable my virus checker but my virus checker does warn me when its attempting to block an incoming or outcoming port. I'll try to disable it and see what happens.

    Okay, so I put avast into gaming/silent mode and that seems to have fixed it.
  14. Jon

    Jon Blue Manchu Staff Member

  15. Megadestructo

    Megadestructo Shark Card

    Oh man, Avast. AVAST! *shakes fist* That thing has stopped many a game from running properly for me. Glad you figured it out!

    Also, good knowledge for anyone else having problems and using the same program.

Share This Page