Game won't launch

Discussion in 'Support' started by snickersimba, Mar 5, 2021.

  1. snickersimba

    snickersimba Goblin Champion

    I run linux mint and the game won't launch anymore on steam, what changed? If there is more info I can provide, please let me know. Long live cardhunter!
    Kornl, Sir Veza and ParodyKnaveBob like this.
  2. Sir Veza

    Sir Veza Farming Deity

    I hope you've emailed support. It's bound to get through faster than the forums.
    And it's good to see you're still with us!
    ParodyKnaveBob and fatcat__25 like this.
  3. Kornl

    Kornl War Monkey

    Strange. I have Linux Ubuntu and the game ran yesterday and today for me. I did not see any new builds in the last days... when was the last time it worked for you?
    Is there something in .steam/error.log ?
    That's just what comes to my mind. I guess it helps not much, but I wish you luck to get it running soon.
  4. snickersimba

    snickersimba Goblin Champion

    I got it working! I had to go under properties, force it to use proton 4.11-13 and that seemed to have worked...I swear, every time a new version of proton is added to steam, less games work.
    Sir Veza, Kornl, doublequartz and 2 others like this.
  5. Sir Civil

    Sir Civil Administrator Staff Member

    I have literally the same issues with proton on elementaryOS. Whenever proton gets an update, half of my games stop working for no reason -.-. Anyway, glad to hear that you solved it!

Share This Page